F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Wheels and Tires > low tire pressure triggers limp mode?!
Post Reply
 
Thread Tools Search this Thread
      10-27-2013, 10:56 AM   #1
gigibombom
Enlisted Member
 
Drives: 335xi
Join Date: Jun 2013
Location: NJ

Posts: 36
iTrader: (0)

low tire pressure triggers limp mode?!

a cold morning, i pulled the car off the parking lot then the low tire pressure warning was on. I went on highway and feel something is odd, car cannot rev over 2rpm and cannot switch to sport mode then i know immediately it is in limp mode. I pulled over, reset the tire pressure monitor, then everything worked like normal. did anyone experience this before? is this normal when low tire pressure is on? my car is 2013 335xi.
thanks.
gigibombom is offline  
0
Reply With Quote
      10-27-2013, 11:10 AM   #2
300hp
Colonel
 
Drives: X5 & 335xi
Join Date: Dec 2012
Location: USA

Posts: 2,382
iTrader: (0)

Quote:
Originally Posted by gigibombom
a cold morning, i pulled the car off the parking lot then the low tire pressure warning was on. I went on highway and feel something is odd, car cannot rev over 2rpm and cannot switch to sport mode then i know immediately it is in limp mode. I pulled over, reset the tire pressure monitor, then everything worked like normal. did anyone experience this before? is this normal when low tire pressure is on? my car is 2013 335xi.
thanks.
I have had 2 tire punctures and driven home and to the dealership with no limp mode.
__________________
EBII 2014 335i xDrive
335HP, Sport AT, 19" Wheels, MPE, Prem, Tech, Cold, HK, Driver Assist & DH pkgs

Deep Sea Blue Metallic 2013 X5 35d Sport
Prem, Convenience, Cold and Premium Sound packages
300hp is offline  
0
Reply With Quote
      10-27-2013, 12:03 PM   #3
gigibombom
Enlisted Member
 
Drives: 335xi
Join Date: Jun 2013
Location: NJ

Posts: 36
iTrader: (0)

Quote:
Originally Posted by 300hp
Quote:
Originally Posted by gigibombom
a cold morning, i pulled the car off the parking lot then the low tire pressure warning was on. I went on highway and feel something is odd, car cannot rev over 2rpm and cannot switch to sport mode then i know immediately it is in limp mode. I pulled over, reset the tire pressure monitor, then everything worked like normal. did anyone experience this before? is this normal when low tire pressure is on? my car is 2013 335xi.
thanks.
I have had 2 tire punctures and driven home and to the dealership with no limp mode.
Thanks. It would make sense to me the system prevent me to drive fast when the tire pressure is low hence the limp mode. Now it makes me wonder. I know most of the time the low tire pressure is false alarm especially during cold winter. So I just go ahead and reset it.
gigibombom is offline  
0
Reply With Quote
      10-27-2013, 03:23 PM   #4
pz619
Private First Class
 
Drives: 2013 328i Sportline
Join Date: Oct 2013
Location: San Diego

Posts: 118
iTrader: (0)

I don't recall a limp home mode but it won't allow a switch to sport mode.
pz619 is offline  
0
Reply With Quote
      10-27-2013, 08:50 PM   #5
hanjobb
Enlisted Member
 
Drives: 2013 335i M Sport
Join Date: Mar 2013
Location: So Cal

Posts: 36
iTrader: (0)

Quote:
Originally Posted by pz619 View Post
I don't recall a limp home mode but it won't allow a switch to sport mode.
x2 with my TPMS light on, car will not engage in Sport mode.
hanjobb is offline  
0
Reply With Quote
      10-27-2013, 11:35 PM   #6
btbossman
Major
 
Drives: 2013 335xi M sport--2014 M6
Join Date: Jul 2013
Location: Northern VA

Posts: 1,371
iTrader: (0)

Quote:
Originally Posted by hanjobb View Post
x2 with my TPMS light on, car will not engage in Sport mode.
? Ive been driving the last week on a set of tires with no tpms...no issues for me going to s or s+.
btbossman is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:46 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST