F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 3-Series Sedan / F32 4-Series Coupe Forum > Heated steering wheel not working
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      12-12-2012, 08:19 AM   #1
bnekic
First Lieutenant
 
Drives: 2013 328i xDrive Sport Line
Join Date: Oct 2012
Location: Cleveland, OH

Posts: 368
iTrader: (0)

Heated steering wheel not working

So my car has about 700 miles on it. This morning I was using the heated steering wheel but after about 10 minutes I felt no more heat. I checked the button and the light was off, tried turning it on...nothing. So I turned the car off then back on and tried again, still nothing.

So is this the German reliability I have to look forward too?!
bnekic is offline  
0
Reply With Quote
      12-12-2012, 08:36 AM   #2
bcl0328
Major
 
Drives: 2012 328i
Join Date: Mar 2012
Location: Abingdon, MD

Posts: 1,098
iTrader: (0)

take it to the dealer. not every car is perfect. i have had 0 issues (knock on wood).
bcl0328 is offline  
0
Reply With Quote
      12-12-2012, 08:52 AM   #3
bnekic
First Lieutenant
 
Drives: 2013 328i xDrive Sport Line
Join Date: Oct 2012
Location: Cleveland, OH

Posts: 368
iTrader: (0)

Quote:
Originally Posted by bcl0328
take it to the dealer. not every car is perfect. i have had 0 issues (knock on wood).
I know I will. It's just annoying to have to take it to the dealer after having it for only a couple weeks.
bnekic is offline  
0
Reply With Quote
      12-12-2012, 10:21 AM   #4
cardsdoc
Private First Class
 
Drives: 2009 335i xDrive Sedan
Join Date: Oct 2008
Location: Shaker Heights, OH

Posts: 193
iTrader: (0)

Quote:
Originally Posted by bnekic View Post
So my car has about 700 miles on it. This morning I was using the heated steering wheel but after about 10 minutes I felt no more heat. I checked the button and the light was off, tried turning it on...nothing. So I turned the car off then back on and tried again, still nothing.

So is this the German reliability I have to look forward too?!
Mine has been fine. However many, including myself had a very similar problem on the E90 LCI when heated steering wheel became available. There was eventually a service bulletin on it and it they replaced some module and fixed it. This is what we were told before the fix was available:

"Finally got the answer from our Techs. There is a Service Bulletin that says they know it's a problem but don't have the software yet to reprogram it. They said for now wait about 10 seconds to turn on the heated steering wheel after you have started the car. They said if you have on the radio, the heated seats, the climate control, etc it is too much of a load and the least needed thing is the wheel so it turns off. "
__________________
2013 335i xDrive sedan, sport line, melbourne red/black/black trim/red accent, premium, cold weather, tech pkg, dhp, sport AT, PDC, rear cam, auto high beams

2009 335i xDrive sedan (gone, my first BMW)
cardsdoc is offline  
0
Reply With Quote
      12-12-2012, 10:29 AM   #5
chrisv_335EBII
Second Lieutenant
 
Drives: 335i 6sp EBII
Join Date: Oct 2012
Location: Maryland

Posts: 237
iTrader: (0)

I have not had any problem with mine. I've been using it every morning and night since I got my car Saturday.

I'm sorry to hear you are having problems with yours. Sadly, any car can have problems at any times. I only hope its not the start of more issues for you

I already have a squicky drivers chairs that is driving me insane.
chrisv_335EBII is offline  
0
Reply With Quote
      12-12-2012, 10:32 AM   #6
BimmerHJ
Private
 
Drives: 2013 328i xDrive
Join Date: Nov 2012
Location: Canada

Posts: 83
iTrader: (0)

Garage List
Quote:
Originally Posted by cardsdoc View Post
" They said if you have on the radio, the heated seats, the climate control, etc it is too much of a load and the least needed thing is the wheel so it turns off. "
Every morning, when I start may car, the radio (or CD) is always ON, I press the heated seat button ON, the climate control is AUTO (outside temp. is -10c), and press the heated steering wheel button.....

And I don't think it's too much of load to fail the heated steering wheel.
BimmerHJ is offline   Canada
0
Reply With Quote
      12-12-2012, 11:08 AM   #7
cardsdoc
Private First Class
 
Drives: 2009 335i xDrive Sedan
Join Date: Oct 2008
Location: Shaker Heights, OH

Posts: 193
iTrader: (0)

Quote:
Originally Posted by BimmerHJ View Post
Every morning, when I start may car, the radio (or CD) is always ON, I press the heated seat button ON, the climate control is AUTO (outside temp. is -10c), and press the heated steering wheel button.....

And I don't think it's too much of load to fail the heated steering wheel.
Right, it shouldn't be too much of a load but that's what was happening inappropriately on the early e90 LCI and BMW eventually made a fix for it. I have no idea if that's what the OP's problem is but just sharing that history since it seems like a similar symptom.

I attached the old TSB. Again no idea if this is at all related to OP's problem.
Attached Images
File Type: pdf TSB - Heated Steering Wheel 10-09.pdf (97.5 KB, 352 views)
__________________
2013 335i xDrive sedan, sport line, melbourne red/black/black trim/red accent, premium, cold weather, tech pkg, dhp, sport AT, PDC, rear cam, auto high beams

2009 335i xDrive sedan (gone, my first BMW)

Last edited by cardsdoc; 12-12-2012 at 11:14 AM.
cardsdoc is offline  
0
Reply With Quote
      12-12-2012, 11:53 PM   #8
bnekic
First Lieutenant
 
Drives: 2013 328i xDrive Sport Line
Join Date: Oct 2012
Location: Cleveland, OH

Posts: 368
iTrader: (0)

So I just tried it a couple hours ago and now it works.
bnekic is offline  
0
Reply With Quote
      12-13-2012, 12:24 AM   #9
claykin
Lieutenant Colonel
 
Drives: 2014 335i M-Sport
Join Date: Nov 2009
Location: Florida

Posts: 1,716
iTrader: (0)

overheated which caused thermal shutdown?
claykin is offline   United_States
0
Reply With Quote
      12-14-2012, 08:02 AM   #10
Honker
New Member
 
Drives: 2013 335 xdrive Sportline
Join Date: Aug 2012
Location: Saskatchewan

Posts: 25
iTrader: (0)

Mine stopped working last month. Then started working again the next day.

Yesterday it stopped working again. It was working early in the morning on the way to work, but when leaving work, it would not turn on. Today it is still not turning on. Very frustrating. Doubt it is thermal overheating as it should have worked today.
Honker is offline   Canada
0
Reply With Quote
      01-21-2013, 10:26 AM   #11
Zirenz2006
Brigadier General
 
Zirenz2006's Avatar
 
Drives: 12' F30 328i Sport Line
Join Date: Aug 2006
Location: US - RI

Posts: 3,196
iTrader: (0)

Mine has been having this problem. Won't work for a day, shut the car off for a while, start it back up and it works.

I took it in to the dealer a couple weeks ago. They said it is something in the wheel and they would order me a new one. Of course it has worked every day since I left the dealership except yesterday.

I am getting the new one installed next week and will report back. I'm not convinced the problem is in the wheel itself.
__________________
Current: F30 328i Sport Line Sapphire Black|Black-red

Retired: '09 E90 335i M-Sport AW|Oyster, '07 E92 335i Graphite|Saddle, '05 E60 545i TiAg|Black, '01 E46 325i Jet Black|Black
Zirenz2006 is offline   United_States
0
Reply With Quote
      02-02-2013, 09:58 AM   #12
Zirenz2006
Brigadier General
 
Zirenz2006's Avatar
 
Drives: 12' F30 328i Sport Line
Join Date: Aug 2006
Location: US - RI

Posts: 3,196
iTrader: (0)

Got this fixed this week. The temperature sensor in the wheel was bad. My wheel was getting extremely hot and eventually shutting down.

They replaced the wheel and it seems ok now. It gets comfortably warm now and noticeably cooler than before.
__________________
Current: F30 328i Sport Line Sapphire Black|Black-red

Retired: '09 E90 335i M-Sport AW|Oyster, '07 E92 335i Graphite|Saddle, '05 E60 545i TiAg|Black, '01 E46 325i Jet Black|Black
Zirenz2006 is offline   United_States
0
Reply With Quote
      02-12-2013, 11:38 AM   #13
cardsdoc
Private First Class
 
Drives: 2009 335i xDrive Sedan
Join Date: Oct 2008
Location: Shaker Heights, OH

Posts: 193
iTrader: (0)

Mine stopped working too yesterday. It wouldn't come back on today either. Looks like I need an appointment at the dealer. Two cars in a row - strange.
__________________
2013 335i xDrive sedan, sport line, melbourne red/black/black trim/red accent, premium, cold weather, tech pkg, dhp, sport AT, PDC, rear cam, auto high beams

2009 335i xDrive sedan (gone, my first BMW)
cardsdoc is offline  
0
Reply With Quote
      02-12-2013, 11:54 AM   #14
bnekic
First Lieutenant
 
Drives: 2013 328i xDrive Sport Line
Join Date: Oct 2012
Location: Cleveland, OH

Posts: 368
iTrader: (0)

My steering wheel gets noticeably hotter then the F30 loaners I got.

I think some wheels get too hot and just shut down.
bnekic is offline  
0
Reply With Quote
      02-12-2013, 12:27 PM   #15
shivaswrath
Colonel
 
shivaswrath's Avatar
 
Drives: 2012 335i
Join Date: Apr 2008
Location: Lost in NJ

Posts: 2,805
iTrader: (3)

Quote:
Originally Posted by bnekic View Post
My steering wheel gets noticeably hotter then the F30 loaners I got.

I think some wheels get too hot and just shut down.
there are certainly some different cycling times..my wheel will sometimes get hot, then stay warm, and never cool off...other times it'll get warm and stay warm without ever getting hot.

it's very odd...very BMW.
__________________
2012 335i Mineral Gray
M Performance Whore: PPK|Exhaust|Brakes|Performance Suspension Struts & Springs|Black Kidney Grilles|CF Spoiler and Mirror Caps|Bav Stage 1 upgrade |M Sport 400M|BMWF30.com
shivaswrath is offline   United_States
0
Reply With Quote
      02-12-2013, 01:34 PM   #16
3driver
New Member
 
Drives: 2009 328xi
Join Date: Jan 2013
Location: SE Pennsylvania

Posts: 19
iTrader: (0)

My 2009 E90 did this after it was a few years old and had to go in twice for it. It was a module that needed replacement. It never acted up again.
__________________
E-46 2002 330xi
E-90 2009 328xi
F-30 2013 335xi on order
3driver is offline   United_States
0
Reply With Quote
      10-21-2013, 09:16 AM   #17
guitarplayax
New Member
 
Drives: BMW 2013 328i xDrive
Join Date: Mar 2013
Location: Chicago

Posts: 19
iTrader: (0)

Anyone have an update on this issue? Was there ever a tsb released for this? Just started having this problem last night.
guitarplayax is offline  
0
Reply With Quote
      10-21-2013, 10:48 AM   #18
Sedan_Clan
Capoeirista Extraordinaire!
 
Drives: '14 335i(prev.IB,AW M3's & X5)
Join Date: Jun 2006
Location: On 2 wheels clipping an apex! Or running your plates...

Posts: 9,164
iTrader: (21)

Wow, lots of HSW issues.
Sedan_Clan is offline   Brazil
0
Reply With Quote
      10-21-2013, 11:37 AM   #19
tdizzle
Lieutenant Colonel
 
Drives: 2012 335i Sport
Join Date: Aug 2012
Location: Memphis

Posts: 1,511
iTrader: (0)

Quote:
Originally Posted by claykin View Post
overheated which caused thermal shutdown?
This just got real
tdizzle is offline   United_States
0
Reply With Quote
      10-21-2013, 12:16 PM   #20
Sedan_Clan
Capoeirista Extraordinaire!
 
Drives: '14 335i(prev.IB,AW M3's & X5)
Join Date: Jun 2006
Location: On 2 wheels clipping an apex! Or running your plates...

Posts: 9,164
iTrader: (21)

Quote:
Originally Posted by tdizzle View Post
This just got real

Sedan_Clan is offline   Brazil
0
Reply With Quote
      10-21-2013, 12:20 PM   #21
34.50
Second Lieutenant
 
34.50's Avatar
 
Drives: 2013 335xi Sport Line
Join Date: May 2013
Location: Upstate NY

Posts: 297
iTrader: (0)

Hmm good to know. I've had my car for about 5 months/3k miles, and I have started using the HSW since September. Mine has worked flawlessly so far, and it's an amazing feature, especially in the morning. Heats up fast! Will keep an eye out for issues.
__________________
2013 BMW 335xi Sport Line, Cold Weather/Premium/Tech/Driver Assistance packages, 8SAT
34.50 is offline   United_States
0
Reply With Quote
      11-17-2013, 11:29 PM   #22
UltimateB
Private
 
Drives: 2013 328i xDrive
Join Date: Apr 2013
Location: Canada

Posts: 63
iTrader: (0)

This happened to me today. It was cold out and first time I've taken the car out in a while. Both front seats had the heating on, radio on, heat, etc. HSE did turn on at first, then it didn't feel warm any more and noticed the light was not on. Attempts to turn it back on didn't work, even after the car was shut off for at least a few hours.

Will try it again in a few days.
UltimateB is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:22 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST