F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 3-Series Sedan / F32 4-Series Coupe Forum > F30 Problems / F30 Issues POLL.. Do you have any problems or NOT !!
Bimmertech
View Poll Results: How many Issues have you had with your F30
More than 3 issues. 65 13.57%
1 to 2 issues excl. Steering wheel Vibration 110 22.96%
Steering Wheel Vibration 32 6.68%
Very minor issues. Not worth putting up there. 77 16.08%
NO ISSUES WITH MY F30 (touchwood) 195 40.71%
Voters: 479. You may not vote on this poll

Post Reply
 
Thread Tools Search this Thread
      09-03-2012, 07:06 PM   #89
Elk
Major
 
Drives: 2012 335i
Join Date: Apr 2012
Location: *

Posts: 1,262
iTrader: (0)

Quote:
Originally Posted by john08135i View Post
my drivers rear door is very hard to close also.
It may need a minor striker plate adjustment. One symptom can be a alight metallic sound/feel upon closing. The dealer can perform this in a matter of minutes.
Elk is offline  
0
Reply With Quote
      09-03-2012, 07:41 PM   #90
YeaF30
Second Lieutenant
 
YeaF30's Avatar
 
Drives: 2012 328i
Join Date: Jun 2012
Location: Charlotte, NC

Posts: 200
iTrader: (0)

Garage List
Wiper blades left a smudge mark on window. Fix... replace wiper blade.
__________________
2012 328i Sport Line - Alpine White / Coral Red :: ZPP :: ZPS :: ZCW :: 522
YeaF30 is offline  
0
Reply With Quote
      09-05-2012, 05:49 PM   #91
SFSebas
New Member
 
Drives: 2013 535xi
Join Date: Mar 2012
Location: San Francisco, CA

Posts: 6
iTrader: (0)

Issues Galore

Problems on my May 2012 build 335, luxury, 6sp:
-Steering/Suspension thump - Steering Rack Transmission (SOP Steering Rack)... being replaced.
-5 different rattles... 1 from the HUD-loud metal noise, 1 from the NAV area-plastic rubbing noise... possibly bad cabling, 1 from the passenger seat/B-pillar-unidentified spring noise... 2 others we have determined a general area but have yet to identify the issue.
-Wind noise... driving at 80MPH feels as if the window is not fully closed.
-Speakers... rear speakers cut out... tremendously annoying... maybe more than the rattles... a permanent issue can be easy to diagnose and fix... internment issues on the other hand, not so much.

Every time I drive this car I feel like I have been clearly ripped off.
SFSebas is offline   United_States
0
Reply With Quote
      09-05-2012, 06:35 PM   #92
SlowSaloonM3
Major General
 
SlowSaloonM3's Avatar
 
Drives: m3 saloon in granny mode.
Join Date: Dec 2009
Location: lost angeles

Posts: 6,017
iTrader: (0)

i have one problem and its annoying. If I answer a phone call directly from the HUD with steering wheel mounts, the two dots on that view do not go away when switching to a different mode. The dots will stay forever eg. when in audio/media mode and when in nav mode and when not displaying anything but mph. Its annoying and goes away when you restart the car. Anyone else get this? Anyone else even understand what I am talking about?
__________________

When is this episode coming?!
SlowSaloonM3 is online now  
0
Reply With Quote
      09-05-2012, 07:09 PM   #93
cgpublic
Lieutenant
 
cgpublic's Avatar
 
Drives: 2011 E90 335xi
Join Date: Dec 2007
Location: Brooklyn to Bronxville

Posts: 470
iTrader: (0)

The First Year Is A Classic Edition

Quote:
Originally Posted by sgbk View Post
Can't stop the wiper running after press washing clean glass button. U have to stop the car, then turn off all, go out and clock the car and unlock again, it will be stop. bullshit !
Quote:
Originally Posted by SGScuba View Post
...when I got in Monday morning, all memory settings were forgotten: seats, pre-set buttons, unlocking of all passenger doors when the car switches off, etc. It was like the car had reset itself to its default.
Quote:
Originally Posted by DNN_F30 View Post
I've noticed that when I change to 6th gear (6MT) the steering wheel starts to vibrate ever so slightly at around 70 or 80 MPH. Could it be tires are out of balance? I know this shouldn't happen cause my buddies E92 steering wheel feels smooth as glass at ALL speeds.
Quote:
Originally Posted by JS_F30 View Post
My night time running lights are on in the morning although the sun is out.
Quote:
Originally Posted by fitmaster View Post
At 2000 miles, got a message to add 1 QT of oil. Was on the road, so I added the oil. About 15 minutes later, I got the same message so I added another QT of oil. There was no leaks and the oil level was 100%. Turned out to be the oil sensor.
Quote:
Originally Posted by gerbs View Post
...the thing just ripped off (in half) one day mid-shift and I thought I exploded the transmission or something.
Quote:
Originally Posted by 340driver View Post
Car went into limp home mode. so pulled over, shut off, waited a few minutes and started 'er up again (on the advise of BMW teleservice). Here's hoping the claimed software fix fixes things. Somehow, I'd rather the wheel vibration issue.....
Quote:
Originally Posted by pkim1079 View Post
If I answer a phone call directly from the HUD with steering wheel mounts, the two dots on that view do not go away when switching to a different mode. The dots will stay forever eg. when in audio/media mode and when in nav mode and when not displaying anything but mph. Its annoying and goes away when you restart the car. Anyone else get this? Anyone else even understand what I am talking about?
Sure we do. They don't call the first year a classic for nothing. BMW will buff those gremlins right out and before you know it, it'll be better than new!
__________________
Present: E90 335 xDrive (2011 March Build) | Deep Sea Blue | Saddle Brown | Brushed Aluminum
Packages & Options: Premium | Sport | Cold Weather | BMW Apps, iDrive & iPod

Past: 2008 E90 328xi | Montego Blue | Dakota Black | Brushed Aluminum
Packages & Options: Premium | Sport | Xenon | CA | Heated Seats | iPod
cgpublic is offline   United_States
0
Reply With Quote
      09-05-2012, 08:07 PM   #94
ric124
Lieutenant Colonel
 
ric124's Avatar
 
Drives: F30 335i SP 6MT
Join Date: Feb 2012
Location: South Florida

Posts: 1,549
iTrader: (0)

Garage List
Quote:
Originally Posted by pkim1079
i have one problem and its annoying. If I answer a phone call directly from the HUD with steering wheel mounts, the two dots on that view do not go away when switching to a different mode. The dots will stay forever eg. when in audio/media mode and when in nav mode and when not displaying anything but mph. Its annoying and goes away when you restart the car. Anyone else get this? Anyone else even understand what I am talking about?
Can u take a pic? I have no issues with the HUD.
__________________
Timeline: 335i Sport W/ Adaptive M suspension| Sport Variable steering| Technology PKG| HK Sound PKG| BMW apps| BMW Assist| Sport line hand brake grip| M Performance black kidneys|
ric124 is offline   Jamaica
0
Reply With Quote
      09-06-2012, 09:18 AM   #95
john08135i
Captain
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 981
iTrader: (0)

Send a message via Yahoo to john08135i
My taillight issue was fixed in 15min at dealer. We removed it and found the metal underneath the taillight where the TAB goes under the metal was bent in. bent back a little and remounted tail..all is well..thank you .
Attached Images
 
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      09-09-2012, 09:47 AM   #96
john08135i
Captain
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 981
iTrader: (0)

Send a message via Yahoo to john08135i
NM.. its loose again. Something is certainly defective in the light or body.
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      09-09-2012, 09:12 PM   #97
RPM90
Major General
 
Drives: 335i Msport w/sport AT
Join Date: Mar 2006
Location: Chicago

Posts: 5,953
iTrader: (1)

I can now add my 2013 335i Msport to this list.

450 miles.
Steering wheel doesn't lock on shut down.
If I move the steering wheel, with the car shut OFF, there is a clunk sound.

Last night I discovered that my heater doesn't work.
Set temp to max 84F and it still blows cold air.
I can hear the vents in the dash changing, but no heat.

Minor issue, my tail pipes are no even. One sticks out about 1" farther than the other, and it sits about 1/2 lower.

The is a very light metallic "tink" in the left front suspension when going over certain bumps.
When in comfort mode for the adaptive suspension, the same left front sometimes produces a "hiss" sound when hittng a bump, like there is air escaping from something.
Could be a bad damper causing both sounds.

Minor issue, the silver trim ring around the tach has rough edges like it came out poorly from the mold.
Can't see it every time only when sunlight hits it a certain way.
I don't think I'll report that as it's really very minor.
RPM90 is offline  
0
Reply With Quote
      09-13-2012, 06:07 AM   #98
Seagull
Captain
 
Seagull's Avatar
 
Drives: f30 335i M-Sport
Join Date: Jan 2006
Location: Toronto

Posts: 703
iTrader: (0)

Bump -

Anyone with new issues... vote please....
__________________
Current: F30 - 335i AT M-Sport MPPK
Previous: E90 - 335xi MT, E90 - 330i MT, E46 - 330i MT
Seagull is offline   Canada
0
Reply With Quote
      09-13-2012, 01:25 PM   #99
Alpine F31
Lieutenant Colonel
 
Alpine F31's Avatar
 
Drives: 2013 328i M Sport
Join Date: Feb 2012
Location: Sherman Oaks, CA

Posts: 1,551
iTrader: (1)

Garage List
Quote:
Originally Posted by john08135i View Post
Msport 24hrs old and my drivers side tail light is very loose. I am afraid it may fall off if i drive it.
I have the same car (and color!) and the exact same problem. It is easy to snap back into place but it keeps coming loose. I haven't taken it to the dealer yet as everything else is perfect in my car. No steering vibration, no ASS stalls, no haunted wipers, no squeaks or rattles. I'm very happy with my car so far but it only has 500+ miles. Time will tell if it stays trouble free....
__________________
2013 328i M Sport
Alpine F31 is offline   United_States
0
Reply With Quote
      09-13-2012, 06:43 PM   #100
Alpine F31
Lieutenant Colonel
 
Alpine F31's Avatar
 
Drives: 2013 328i M Sport
Join Date: Feb 2012
Location: Sherman Oaks, CA

Posts: 1,551
iTrader: (1)

Garage List
Quote:
Originally Posted by john08135i View Post
heater not making any hot air...
I thought my heater was weak, then I moved the knurled wheel in the center of the vents from blue to red.... voilą! heat!
__________________
2013 328i M Sport
Alpine F31 is offline   United_States
0
Reply With Quote
      09-13-2012, 07:24 PM   #101
fotios335i
Major General
 
fotios335i's Avatar
 
Drives: 12 BSM F30 sport/msport 335i
Join Date: Jan 2007
Location: cape cod MA

Posts: 6,699
iTrader: (61)

Quote:
Originally Posted by RPM90 View Post
I can now add my 2013 335i Msport to this list.

450 miles.
Steering wheel doesn't lock on shut down.
If I move the steering wheel, with the car shut OFF, there is a clunk sound.

Last night I discovered that my heater doesn't work.
Set temp to max 84F and it still blows cold air.
I can hear the vents in the dash changing, but no heat.

Minor issue, my tail pipes are no even. One sticks out about 1" farther than the other, and it sits about 1/2 lower.

The is a very light metallic "tink" in the left front suspension when going over certain bumps.
When in comfort mode for the adaptive suspension, the same left front sometimes produces a "hiss" sound when hittng a bump, like there is air escaping from something.
Could be a bad damper causing both sounds.

Minor issue, the silver trim ring around the tach has rough edges like it came out poorly from the mold.
Can't see it every time only when sunlight hits it a certain way.
I don't think I'll report that as it's really very minor.
is the little red and blue dial set all the way to red? that little dial makes a huge difference in commanded interior ambient temp.
__________________

2012 335i sport to full Msport, M adaptive and vss, sport 8 AT, fully loaded, Black saphire, black dakota leather, mperformance carbon interior with shifter, M performance grills, rear spoiler, front splitter, side sill extensions, MPPK, MPE exhaust, morr alloys vs8.2's with michelin pss, p3 gauge, msport wheel, etc, etc
fotios335i is offline   United_States
0
Reply With Quote
      09-27-2012, 11:46 AM   #102
john08135i
Captain
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 981
iTrader: (0)

Send a message via Yahoo to john08135i
Tailight is loose again..3rd time
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      09-27-2012, 12:44 PM   #103
rjberry
Captain
 
rjberry's Avatar
 
Drives: Moonstone 335d XDrive M Sport
Join Date: May 2012
Location: South Wales

Posts: 661
iTrader: (0)

Garage List
I've only had a couple of minor problems so far that I would consider worth mentioning.

The passenger seat thigh booster kept on popping out randomly. That needed the mechanism replacing which was done today so hopefully that one has now gone away.

The other is my BMW Assist does not connect and my Connected Drive is not all that connected. Got the service department looking into that one so hopefully it should be sorted soon.

I'm not bothered, it's a new car so it has warranty and every time I've needed something looking into it's always been taken care of quickly. Once these teething problems are out the way then everything will be sorted and many years of happy motoring await
__________________


335d XDrive M Sport Moonstone with Black Merino Leather interior
rjberry is offline   United Kingdom
0
Reply With Quote
      09-27-2012, 01:32 PM   #104
kruemel
Enlisted Member
 
Drives: BMW 328i M-Sport
Join Date: Jul 2012
Location: Lucerne

Posts: 38
iTrader: (0)

I have a Steering problem if i steer, like a restant if you dont drive straigt ahead (especialy on the Autobahn with smooth steer correcions) and my steering get's replaced in about 1week.
But i dont have some Steering Wheel Vibrations
kruemel is offline   Switzerland
0
Reply With Quote
      09-27-2012, 04:11 PM   #105
Alpine F31
Lieutenant Colonel
 
Alpine F31's Avatar
 
Drives: 2013 328i M Sport
Join Date: Feb 2012
Location: Sherman Oaks, CA

Posts: 1,551
iTrader: (1)

Garage List
Quote:
Originally Posted by john08135i View Post
Tailight is loose again..3rd time
My dealer was able to fix mine. It's a problem with were the lens mounts. I can see that it fits in perfectly with the edge of the deck lid now. No problems since... its been about a week.
__________________
2013 328i M Sport
Alpine F31 is offline   United_States
0
Reply With Quote
      09-28-2012, 01:28 AM   #106
kubera
New Member
 
Drives: 2014 328d
Join Date: Sep 2012
Location: California

Posts: 20
iTrader: (0)

I have a couple of problems which I observed from the very first day I got my car.

1. Whistling noise comes out of dashboard every time the car is parked in the Sun and the noise keeps on coming for the rest of the day. Showed it to the dealer, they replaced an expansion valve that diverts the flow of Freon through the a/c lines. That didn't fix the noise however .

2. Sometimes the audio comes out of iPod touch speakers instead of the car speakers. Replaced new usb iPod cable, but no luck. Needs an engine restart to fix that problem...just a minor inconvenience.

Last edited by kubera; 09-28-2012 at 01:33 AM.
kubera is offline   United_States
0
Reply With Quote
      09-28-2012, 02:09 AM   #107
755MSL
Private
 
755MSL's Avatar
 
Drives: F30
Join Date: Jun 2012
Location: Texas

Posts: 77
iTrader: (0)

Dashboard rattle is starting to get real annoying. Just hit 4000 miles and the rattle is ever present now. The solution as posted here was lining the NAV screen housing unit with felt tape - am I correct?

I am on vacation, I plan to go to the dealership once I get back. What's the most BMW can do here?
755MSL is offline   United_States
0
Reply With Quote
      09-28-2012, 05:30 AM   #108
Robin_NL
S0THPAW
 
Robin_NL's Avatar
 
Drives: AW 1M , Assetto Corsa
Join Date: Apr 2005
Location: The Netherlands, Europe

Posts: 4,589
iTrader: (0)

1)Sometimes in a bend to the right on a wobbly surface rattle in the centre console/dash...

2)Tyres:Noise /bumpiness/tyrepressure too high?/sidewall next gen RFT (S001 Brigestone 19") still way below par... precision and sportiness is more than ok fwiw.

3)Radio reception with the shark antenna sucks(I have the HK system) and that's an understatement.

4)When the car was a few weeks old I had it @ my dealer 3 times to solve a rattle in the steering column: Solved.

5)Overall noise on highwayspeeds, 60-80mph(tyres and bodywork) is subjectively too high imo. When > 90mph it's ok.....

6)Comfort Access sometimes is asleep (touching the doorgrip won't work)and opening the trunk/boot with the footsweep doesn't work 9/10 times.

7)Shifting fast WOT from 1st-2nd gear there still is a nanosecond delay in accelleration: Clutch delay valve. I want to get rid of that.

8)From cold start, starting up the iDrive/Satnav takes ages it seems....

But overall I am satisfied with my car.

Cheers
Robin
Robin_NL is offline   Netherlands
0
Reply With Quote
      09-28-2012, 02:38 PM   #109
RPM90
Major General
 
Drives: 335i Msport w/sport AT
Join Date: Mar 2006
Location: Chicago

Posts: 5,953
iTrader: (1)

Quote:
Originally Posted by Robin_NL View Post
1)Sometimes in a bend to the right on a wobbly surface rattle in the centre console/dash...

2)Tyres:Noise /bumpiness/tyrepressure too high?/sidewall next gen RFT (S001 Brigestone 19") still way below par... precision and sportiness is more than ok fwiw.

3)Radio reception with the shark antenna sucks(I have the HK system) and that's an understatement.

4)When the car was a few weeks old I had it @ my dealer 3 times to solve a rattle in the steering column: Solved.

5)Overall noise on highwayspeeds, 60-80mph(tyres and bodywork) is subjectively too high imo. When > 90mph it's ok.....

6)Comfort Access sometimes is asleep (touching the doorgrip won't work)and opening the trunk/boot with the footsweep doesn't work 9/10 times.

7)Shifting fast WOT from 1st-2nd gear there still is a nanosecond delay in accelleration: Clutch delay valve. I want to get rid of that.

8)From cold start, starting up the iDrive/Satnav takes ages it seems....

But overall I am satisfied with my car.

Cheers
Robin
Next gen RFT's have an improved ride, but still harsh over all.

My FM reception SUCKS too. We have "HD" radio in my area, but when I try to use it the reception is so bad it switches between HD and standard FM so much that it get's annoying as there are "ticks" and "repeats" during the switch.

I didn't mention this to the service adviser yet. I want my heater fixed first, then we can go after the smaller things.
FM reception in my 135i was excellent.
Yes, I too have HK.
RPM90 is offline  
0
Reply With Quote
      09-28-2012, 03:11 PM   #110
gnd
New Member
 
Drives: 2013 328i
Join Date: Sep 2012
Location: United States

Posts: 6
iTrader: (0)

2013 328i with just over a 1000 miles so far. Couple of annoying problems
  1. Wind noise from passenger side over 50mph
  2. Glove compartment USB port doesn't recognize USB stick which works fine in the center armrest storage compartment USB port

Took the car in and had "team leader" drive with me and agree there was noise and should bring in to get fixed. On the scheduled service the service manager decided to tell me this is a "known" problem for which there is no fix, so wasted a bunch of time driving to the service dept to be told that.

The service manager also claimed the USB socket in the glove compartment can't deal with memory sticks larger than 1GB USB stick (I had used 4 & 8 Gbs). I very much doubt this (nothing in the manual says this) and will have to try and get fixed next time I feel like wasting time at this service department.
gnd is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Tags
3 series f30, 3 series f30 forum, 3 series forum, 3-series forum, bmw 3 series f30, bmw 3 series forum, bmw 3-series f30, bmw 3-series forum, bmw f30, bmw f30 3 series, bmw f30 3-series, bmw f30 forum, bmw f30 issues, bmw f30 problems, f30 3 series, f30 3 series complaints, f30 3 series forum, f30 3 series issues, f30 3 series problems, f30 3-series, f30 complaints, f30 forum, f30 forums, f30 issues, f30 problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:34 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST