F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > Regional Forums > UK > Auto wipers
Mtrack
Post Reply
 
Thread Tools Search this Thread
      01-16-2013, 02:11 PM   #23
Spacebug
Private First Class
 
Spacebug's Avatar
 
Drives: 2013 F30 320D M Sport
Join Date: Aug 2012
Location: Sussex, UK

Posts: 186
iTrader: (0)

^ I was wondering that too.

I have to say that my even if my window is clean they do not improve. I am pretty obsessive about keeping the car clean (ignore the state of my car in pictures in my reversing sensor post...).

I tried the on - off - on trick the other day without any improvement.

I also don't think I can see any difference when I slide the 'speed' setting from low to high or vice versa.

May be a duff sensor..
__________________
Current: 2013 F30 320D M Sport AW, 403M 19", Bi-Xenon, Black Leather
Previous:
2005 E91 320D M sport, BSM, Twist 230 19's, Lemon Leather. Death by Swirl Flap
2002 E46 320i M Sport, Convertible, Titanuim Silver, 19's, Xenon, Black Nappa Leather
1998 Lotus Elise 111S, Black
Spacebug is offline   United Kingdom
0
Reply With Quote
      01-16-2013, 03:49 PM   #24
zofinger
Private First Class
 
Drives: 328i Luxury, Tanzanite Blue
Join Date: Jan 2013
Location: England

Posts: 131
iTrader: (0)

Must be duff because I'd be very surprised if you cannot notice the difference between the least and most sensitive settings.
zofinger is offline   England
0
Reply With Quote
      01-16-2013, 04:11 PM   #25
HighlandPete
Brigadier General
 
Drives: BMW F11 535i Touring
Join Date: Mar 2007
Location: Scotland, Highland Region

Posts: 3,903
iTrader: (0)

Quote:
Originally Posted by Spacebug View Post
....I also don't think I can see any difference when I slide the 'speed' setting from low to high or vice versa.

May be a duff sensor..
If you can't detect any difference between sensitivity settings, then there is something wrong.

For example, if they are working correctly, if they are a bit slow to react on the lowest setting for the rate of rain falling, will likely progress to be on continuously by the highest setting.

BTW, while running in auto mode do they ever go into continous mode, even the high speed wipe, if the rain is hard enough? They should do.

I had a Passat with auto wiper issues, erratic, sluggish, or not working when I thought they should, required a new sensor and then they were perfect.

HighlandPete
HighlandPete is offline  
0
Reply With Quote
      01-16-2013, 06:13 PM   #26
Spacebug
Private First Class
 
Spacebug's Avatar
 
Drives: 2013 F30 320D M Sport
Join Date: Aug 2012
Location: Sussex, UK

Posts: 186
iTrader: (0)

Quote:
Originally Posted by HighlandPete
Quote:
Originally Posted by Spacebug View Post
....I also don't think I can see any difference when I slide the 'speed' setting from low to high or vice versa.

May be a duff sensor..
If you can't detect any difference between sensitivity settings, then there is something wrong.

For example, if they are working correctly, if they are a bit slow to react on the lowest setting for the rate of rain falling, will likely progress to be on continuously by the highest setting.

BTW, while running in auto mode do they ever go into continous mode, even the high speed wipe, if the rain is hard enough? They should do.

I had a Passat with auto wiper issues, erratic, sluggish, or not working when I thought they should, required a new sensor and then they were perfect.

HighlandPete
Yeah they speed up when it is raining hard, to the point where they are continuous. But it is way too slow to get there..

Will time the difference between the two ends of the adjustable speed to see exactly what the difference is.
__________________
Current: 2013 F30 320D M Sport AW, 403M 19", Bi-Xenon, Black Leather
Previous:
2005 E91 320D M sport, BSM, Twist 230 19's, Lemon Leather. Death by Swirl Flap
2002 E46 320i M Sport, Convertible, Titanuim Silver, 19's, Xenon, Black Nappa Leather
1998 Lotus Elise 111S, Black
Spacebug is offline   United Kingdom
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:59 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST