View Single Post
      02-27-2013, 08:40 AM   #261
zenmaster
Lieutenant Colonel
 
Drives: '13 AH3
Join Date: Mar 2007
Location: Atlanta

Posts: 1,607
iTrader: (1)

Quote:
Originally Posted by jdong View Post
That sounds like turbo lag to me more than throttle by wire delay. BMW says the AH3's step load delay is 2.25 seconds as opposed to 2.75 in the 335i, thanks to eBOOST.

High revs followed by the power coming in is pretty typical of lag. I think people are crazy when they say N55 has no turbo lag. It definitely has a little bit of lag, but only if you start off with the engine under 2000 RPM and apply full throttle.
Turbo lag typically means the power from boost is not available until turbo spools. However, some power from the engine should be available immediately. By "lag", I meant lag from any gear engagement at all - as if it was waiting on transmission. This is in a 2010 335i (N54) AT. Before this car, had a MT 335i with no such lag (due to turbo or otherwise).

Quote:
Originally Posted by jdong View Post
OTOH even if the car immediately gave you throttle..
But these cars have always provided immediate throttle. I was trying to say that the auto sometimes (unexpectedly) does not immediately put the car into gear, for some reason.

The Activehybrid 3 test drive showed similar behavior to the 2010 335i auto, with regards to deciding for you to keep RPMs high after acceleration. Other than that nuisance, and unexpected softer-brakes (longer stopping with usual pressure), it was an overall smoother/quieter drive and I ordered it.
zenmaster is offline   United_States
0
Reply With Quote