Thread: Sport Display
View Single Post
      01-24-2013, 03:12 PM   #5
TheObviousChild
First Lieutenant
 
TheObviousChild's Avatar
 
Drives: 2013 335xi - M-Sport
Join Date: Feb 2010
Location: Broomfield, CO

Posts: 363
iTrader: (0)

Quote:
Originally Posted by ZF30 View Post
I noticed it to. However ever since I got my car recoded for the auto start/stop last use memory I've had N-m. I have asked the dealer to program it back to hp but they say they cannot and that in Canada it is N-m. They did mention that whenever I go in for service to keep asking to see if the coding for Canada has changed. Just sucks having it and then not having it anymore.



Yeah so this is an issue. I had the Nm & kw/hr measurements on my Sport displays. I took it in to get ASS set to last user mode and the sport displays fixed. Well, I picked it up and the Sport Displays were right, but ASS still defaulted to on. I just got it back after another 3 days in the shop. Turns out, they fixed the ASS, but doing so reset the Sport displays back to metric units. The tech had to go BACK in and fix that.

Ultimately, after a long wait and several attempts, I have it how I want it. ASS on Last User Mode and US measurements for HP and Torque.

Your dealer absolutely can do this for you. They are just being stubborn.
__________________
2013 BMW 335xi EBII over Coral Red / ///M sport / Premium / Cold Weather / 6MT / Nav / Dynamic Handling / HK audio
Previous: 2010 328i / MT
Previous: 2007 328i / AT (boo)
Previous: 2004 325i / MT
TheObviousChild is offline   United_States
0
Reply With Quote