Thread: Auto wipers
View Single Post
      01-16-2013, 06:13 PM   #26
Spacebug
Private First Class
 
Spacebug's Avatar
 
Drives: 2013 F30 320D M Sport
Join Date: Aug 2012
Location: Sussex, UK

Posts: 186
iTrader: (0)

Quote:
Originally Posted by HighlandPete
Quote:
Originally Posted by Spacebug View Post
....I also don't think I can see any difference when I slide the 'speed' setting from low to high or vice versa.

May be a duff sensor..
If you can't detect any difference between sensitivity settings, then there is something wrong.

For example, if they are working correctly, if they are a bit slow to react on the lowest setting for the rate of rain falling, will likely progress to be on continuously by the highest setting.

BTW, while running in auto mode do they ever go into continous mode, even the high speed wipe, if the rain is hard enough? They should do.

I had a Passat with auto wiper issues, erratic, sluggish, or not working when I thought they should, required a new sensor and then they were perfect.

HighlandPete
Yeah they speed up when it is raining hard, to the point where they are continuous. But it is way too slow to get there..

Will time the difference between the two ends of the adjustable speed to see exactly what the difference is.
__________________
Current: 2013 F30 320D M Sport AW, 403M 19", Bi-Xenon, Black Leather
Previous:
2005 E91 320D M sport, BSM, Twist 230 19's, Lemon Leather. Death by Swirl Flap
2002 E46 320i M Sport, Convertible, Titanuim Silver, 19's, Xenon, Black Nappa Leather
1998 Lotus Elise 111S, Black
Spacebug is offline   United Kingdom
0
Reply With Quote