View Single Post
      01-06-2013, 08:23 PM   #11
UndergroundEuros
Banned
 
Drives: 335I Alphina White
Join Date: May 2009
Location: Florida

Posts: 1,222
iTrader: (9)

Quote:
Originally Posted by svache
Quote:
Originally Posted by **************** View Post
Only blinking issue we see is when you start the car they flash for 3 to 5 seconds, that's any led bulb you put in a bmw that's after market. The reason for that is when you start the car, the car doesn't realize the bulb is canbus until the signal is sent which is about 3 to 5 seconds.
Did you check this with engine running AND lights turned off, and stared at it for at least 5 minutes? (could be checked during day or night but it's probably best to do when it's darker, easier to see).

It's not a blink that makes the light turn off, it turns the light on, so you can only check this without the sidemarkers on (hence you need to either have your car coded to have no sidemarkers or simply look without headlights turned on)

It might not be that visible during the day but it's very noticeable at night. Especially if one has turned the sidemarkers off on their car.

I have tried several LED's up front and back and all the canbus LED's I tried blinked at least once every few minutes.

I actually got tired of trying and replaced my LED's for regular white bulbs last week but am thinking to go back to chrome amber bulbs because the bright white bulbs just don't cut it.


Edit: it seems someone actually has a fix for the LED blinking through coding, it's listed on page 69/70... I haven't verified it yet if it works, did send a PM to the one who found out about it, but if that works it might solve all problems
We sold a few of these and no customer has complained about issues with them flickering.
But if you are looking for 100 percent oem then you should buy after market and deal with your oem stuff, as nothing after market is perfect...
UndergroundEuros is offline  
0
Reply With Quote