View Single Post
      01-06-2013, 04:07 PM   #10
svache
Lieutenant Colonel
 
svache's Avatar
 
Drives: 2012 F30 328i
Join Date: Jan 2012
Location: Hawaii

Posts: 1,881
iTrader: (0)

Garage List
Quote:
Originally Posted by **************** View Post
Only blinking issue we see is when you start the car they flash for 3 to 5 seconds, that's any led bulb you put in a bmw that's after market. The reason for that is when you start the car, the car doesn't realize the bulb is canbus until the signal is sent which is about 3 to 5 seconds.
Did you check this with engine running AND lights turned off, and stared at it for at least 5 minutes? (could be checked during day or night but it's probably best to do when it's darker, easier to see).

It's not a blink that makes the light turn off, it turns the light on, so you can only check this without the sidemarkers on (hence you need to either have your car coded to have no sidemarkers or simply look without headlights turned on)

It might not be that visible during the day but it's very noticeable at night. Especially if one has turned the sidemarkers off on their car.

I have tried several LED's up front and back and all the canbus LED's I tried blinked at least once every few minutes.

I actually got tired of trying and replaced my LED's for regular white bulbs last week but am thinking to go back to chrome amber bulbs because the bright white bulbs just don't cut it.


Edit: it seems someone actually has a fix for the LED blinking through coding, it's listed on page 69/70... I haven't verified it yet if it works, did send a PM to the one who found out about it, but if that works it might solve all problems
__________________
F30 328i Luxury w/ Mojave metallic, beige interior (timeline)


Note: Many PM me for links to the software needed to code. Please note that I do not have download links to this software. Your best bet is using the search function in the coding thread

Last edited by svache; 01-06-2013 at 04:45 PM.
svache is offline   United_States
0
Reply With Quote