View Single Post
      12-28-2012, 11:53 AM   #5
chrisv_335EBII
Second Lieutenant
 
Drives: 335i 6sp EBII
Join Date: Oct 2012
Location: Maryland

Posts: 237
iTrader: (0)

Quote:
Originally Posted by Yay-Z View Post
With regards to number 3:

Make sure the fob is not in the same pocket as your phone as it tends to cause interference.

Number 4:

Select phone and choose options, make sure audio is enabled.
I keep my phone in another pocket or in my hand normally. I never put them in same pocket.


I just ran outside. I confirmed Bluetooth Audio is enabled. However, my phone is still not showing up under media. I know it worked when I 1st got the car.
chrisv_335EBII is offline  
0
Reply With Quote